[spyne] Issue with current version(2.11.0)

Burak Arslan burak.arslan at arskom.com.tr
Fri Sep 11 12:22:02 UTC 2015


Hi,

On 09/10/15 23:15, Estifanos Gebrehiwot wrote:
> I had to directly install from github as a workaround (2.11.1), what
> is your timeline to update pip to the latest version

As you may know, I've been releasing 2.12 beta versions for some time.

The first non-beta version, 2.12.7, is ready and tagged in the repository.

https://github.com/arskom/spyne/releases

I got a couple of other things (documentation, web site, announcement,
etc) and other stuff to sort out before I put it on PyPi

Best regards,
Burak
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.spyne.io/archives/people/attachments/20150911/caa7367f/attachment.html>


More information about the people mailing list